【解消済】開封数やタグ情報の記録ができない

状況
現在は復旧しております。この度はご迷惑をお掛けしてしまい、申し訳ございませんでした。

障害の影響で 2016年06月16日 19:35-1:18 の間、ログインがしづらい状況が発生していた可能性がある他、開封やタグなどの情報が一部保存できていない可能性があります(配信自体は行われています)。この時間帯に行った配信の配信数やこの時間帯に開封された通知の開封数が正しく記録されていない、またこの時間帯に付与されるはずだったタグ情報などが保存されていない可能性があります。誠に申し訳ございません。

再発防止に努めてまいりますので、変わらぬご愛顧を賜りますようお願い申し上げます。

内容
[2016年06月16日 23:20]
一部システムで障害が発生している模様です。状況及び原因を調査中です。

[2016年06月17日 01:03]
対応を行っています。

[2016年06月17日 01:18]
復旧しました。

原因
一部データベースへ接続しづらい状況が発生しておりました。

対処
負荷が少なくなるよう対策を行いました。

【解決済】LogPushの配信が大幅に遅延する・配信ができない

状況
通常通りLogPushの全ての機能をご利用いただけます。
引き継ぎ、更に障害を未然に防ぐための監視体制の強化を進めて参ります。

この度は大変ご迷惑をおかけして誠に申し訳ございませんでした。今後ともLogPushをご愛顧いただきますよう、どうぞ宜しくお願い致します。

過去の状況
[2016年03月20日 23:55]
3月20日21時頃からLogPushにてPUSH配信が大幅に遅延したり、配信できない障害が発生しております。

[2016年03月21日 01:16]
3月21日1時より緊急メンテナンスのため、配信を緊急停止しております。

[2016年03月21日 10:00]
3月21日10時より緊急メンテナンスを実施しております関係で、復旧までLogPushをご利用頂けません。メンテナンス終了時刻は未定で、復旧後は再度メールにてお知らせいたします。なお、3月21日午前2時頃から復旧までに配信が予定されているプッシュ通知は、実施されません。誠に申し訳ございませんが予めご了承ください。

[2016年03月21日 21:00]
3月21日午前10時頃より実施しておりましたLogPushの緊急メンテナンスは、3月21日午後9時に完了致しました。今回の障害が原因により、3月20日午後9時頃から3月21日午後6時頃までに配信が予定されていたプッシュ通知は配信されておりません。なお配信の詳細ログでは正常に配信されたように表示されますが、緊急メンテナンス中の情報は正しく記録できておりませんので、後日ほど削除させていただきます。

[2016年03月22日 15:21]
配信が正常に行われなかった可能性がある配信ログを削除しました。

原因
データベースへの負荷が増加したため、ジョブキューが急激に積み上がるようになっておりました。

対処
データベースのI/Oスループットを増強するとともに、キューを処理するノードを拡張しました。

【解消済】配信ルールが作成できない

状況
原因と思われる箇所を修正しました。この度はご迷惑をお掛けしてしまい、申し訳ございませんでした。

修正が反映されるまで、少し時間がかかる場合がございます。もし問題が発生する場合は、お手数ですがもうしばらく経ってから再度アクセスをお願い致します。また、場合によってはブラウザのキャッシュが残っている場合がございます。キャッシュを削除して再度更新をお試しください。

キャッシュを削除して更新する方法(Chromeの場合)
1. LogPushのサイトにアクセス
2. Chromeのメニューで 表示 > 開発/管理 > デベロッパーツール 選択
3. その状態でChromeの更新ボタンを長押し
4. 選択肢にある キャッシュの消去とハード再読み込み を選択

内容
[2016年02月10日 10:55]
現在一部のお客様において「配信ルールが作成できない」「配信ルール画面から遷移できない」という障害が発生しております。

[2016年02月10日 11:18]
原因と思しき箇所を修正致しました。

原因
Server API の変更に web frontend が対応できていないケースがありました。

対処
web frontend の該当箇所を修正しました。